H1droid gingerbread _111214 gho [updated 16_Dez].

[English version http://samsungi8320.freeforums.org/h1droid-gingerbread-111214-gho-t498.html]

A versão completa do H1droid gingerbread 2.3.7 cm7 de 14 de Dezembro 2011: tudo funcional (embora existam alguns bugs a corrigir).

Instalação Windows – rom com root

Para instalar siga o post https://samsungi8320.wordpress.com/2011/01/07/instalacao-integral-em-windows-android-v0-3m/ substituindo a gho e o tar:

rom gho 16_Dez  (must unzip) root, overclock, WITH  Market (gapps) 

http://www.mediafire.com/file/5msqw6ct94zpqn0/H1droid_111214_market_pisarra_3.zip

kernel tar  http://www.mediafire.com/file/2pl1hogk4e82ux3/i8320R3D4_mod_moisesfco.tar

::::::::::::::

Feel free to uninstall swapper2 (or change the swap file to sdcard or partition) as it might wear your internal memory as it is setup to have a swap file in emmc.

__________

If you have problems with market (error downloading or incompatible device):

error downloading: go to settings – aplications – all apps and
find market and google framework and click delete data from both and then reboot phone

incompatible device: Install 2.3 market and freeze ‘market updater’ in titatnium. market 2.3 https://www.sugarsync.com/pf/D410713_7558374_750553

__________

What is not working

automatic backlight (light sensor)
FM radio volume change
voice call volume change (voice gets silent on volume change)
Power and restart are switched so if you want to restart press shutdown (will be fixed)
Temporary fix if your phone restarts after second call you get, turn on vibration only (no sound).

Know issue: Reboot actually does power off and if you want to reboot click Power off

This rom has a Portuguese csc build in. To have your country csc (to have 3g):

1. Go to xdadev and download your csc according to your carrier/country and push the csc folder to /system/csc with adb push system /system/
2. Restart your phone and you should have 3G/gprs/edge

__________

Solution for continously working CPU

http://samsungi8320.freeforums.org/solution-for-continously-working-cpu-t436.html

__________

Multilingua. Divirta-se. Mais em http://samsungi8320.freeforums.org/h1droid-f2.html

__________

Credits r3d4, ilja, poemihai, mephisto. (and so many others)

, ,

  1. #1 by lpisarra on 14/12/2011 - 3:15

    As far as I tested video camera captures only low res and gps is not working for me but have not make much testing. EDIT: gps working ok now, did not make any changes.

  2. #2 by Gh0s7_Hun73r on 14/12/2011 - 4:16

    o problema das SMS tá resolvido nesta ediçao? bateria drena muito? AInda bem que o projecto ainda esta vivo😀 e o Pisarra ainda mexe aqui hehe,

    • #3 by lpisarra on 14/12/2011 - 4:30

      Pois está tudo completo com efeito😀
      Haverá ainda algumas arestas a limar. A bateria comporta-se há muito como um android normal.
      Só é pena alguns de nós termos ficado com o touch irremediavelmente estragado.

  3. #4 by Gh0s7_Hun73r on 14/12/2011 - 4:34

    Mas esse problema do Touch já acontecia a alguns mesmo com o LiMO certo? um amigo meu teve esse problema desde cedo. Eu felizmente nunca tive =) Agora tenho um S2 mas continuo com o H1 emprestado a minha mae e assim talvez lhe meta esta rom quando tiver os bugs corrigidos😀.
    já agora, nao consigo abrir o programa Symantec Ghost com o meu Windows 7 64 bits.
    Alguma soluçao para o meu problema? já agora, desde que saiste do forum H1 aqui morreu muito LOL. La tens os teus motivos🙂 sempre gostei da tua forma de trabalhar, keep up😀

    • #5 by lpisarra on 14/12/2011 - 9:51

      Sim o problema do touch tem a ver com a maquina em si e aliás os H1 que tiveram problemas foram justamnete os que usavam limo lol.
      O ghost tambem funciona em 64 bits mas há que fazer qualquer coisa que já não sei o que é.

  4. #6 by JCFernandes on 14/12/2011 - 6:43

    Parabéns lpisarra…gracas a ti ainda hoje vou trocar um xperia plo meu antigo H1 que ja tinha vendido… xD

    • #7 by on 14/12/2011 - 20:33

      e a garantia não resolve o problema do touch?

      • #8 by lpisarra on 14/12/2011 - 20:57

        Resolveu. Actualmente já não substituem o touch. Trocam por outro.

      • #9 by on 15/12/2011 - 10:11

        desculpa o reply cá em cima, mas não consigo fazer abaixo do teu comentário, actualmente trocam por outro telefone? Novo?

      • #10 by lpisarra on 15/12/2011 - 10:15

        Novo. A mim deram-me um gio, livre de pontos claro e facil de desbloquear gratuitamente. Se isso te suceder tenta um ace. Agora fiquei só com 1 H1.

      • #11 by on 15/12/2011 - 10:52

        Pois… o Gio não me apetece muito…

      • #12 by lpisarra on 15/12/2011 - 10:54

        Maus habitos lol
        Eu uso-o como 2º telefone, é pequeno, e para dar tethering ao meu tranformer.

      • #13 by dmitryi on 21/12/2011 - 21:10

        Boa noite. Há uma questão que eu queria colocar. O meu H1 já esteve 2 vezes(última em junho de 2011) em reparação e sempre com problemas de touch. Actualmente tenho outra vez o mesmo problema…Já tentei várias vezes de trocar H1 para outro telemóvel e até fiz uma reclamação à Samsung, mas nada resultou. E agora leio no forum que em vez de reparar, Vodafone troca para outro telemóvel. Podia me dizer sff quando deixaram de reparar e como conseguiram trocar o vosso H1? Desde já, agradeço.

  5. #14 by NaoDigoNadaDeJeito on 14/12/2011 - 10:51

    se nao estou em erro para o ghost funcionar em 64bit, tens de clicar com o botão direito no icon do ghost, propriedades, compatibilidade, activar a opção “exec. este prog” e escolher windows xp

  6. #15 by m1gas on 14/12/2011 - 12:43

    eu tentei executar as duas roms e apenas me aparecia a linha de comandos e reiniciava:/ com outras roms executa tudo bem mas apenas estas duas me fazem isto:/
    alguem me pode ajudar?
    cumps.

    • #16 by lpisarra on 14/12/2011 - 13:13

      vou tentar ver o que se passa mas infelizmente não tenho muito tempo.

  7. #17 by Fabio on 14/12/2011 - 13:01

    Não consigo instalar…

    Flasho e o gajo mostra os comandos do linux e vai fazendo reset bastantes vezes…

    • #18 by lpisarra on 14/12/2011 - 13:12

      possivelemente partições mal feitas: 1ª fat32, 2ª ext2, ambas primarias.

      • #19 by Fabio on 14/12/2011 - 13:48

        reformatei, mesmo erro.

        a linha de codigo do reboot vai aumentado consoante o reboot.

        obrigado pela ajuda

  8. #20 by André Oliveira on 14/12/2011 - 13:04

    Boas, o kernel tar é o mesmo da actualização de 05/12/2011?

    Parabéns pelo trabalho realizado…

    • #21 by lpisarra on 14/12/2011 - 13:10

      é o mesmo.

      • #22 by André Oliveira on 14/12/2011 - 13:14

        Não está a arrancar… Já tentei 3 vezes o processo completo e nada…

  9. #23 by on 14/12/2011 - 16:28

    Também não consigo. Reboot constante com as duas imagens.

  10. #24 by Dragos on 14/12/2011 - 17:22

    Boas estou a ter o mesmo problema que o Fabio, esta versao nao funciona.

    • #25 by lpisarra on 14/12/2011 - 18:36

      Terei que dar uma olhada nestes ghosts hoje ah noite

  11. #26 by Nuno Emanuel on 14/12/2011 - 17:23

    URGENTE: Utilei o Windows 7 64, fiz os passos todos mas o telemovel está sempre a reiniciar e nao arranca o sistema operativo… o que faço ?

  12. #27 by lpisarra on 14/12/2011 - 21:27

    * LINK da rom UPDATED *

  13. #28 by lpisarra on 14/12/2011 - 21:40

    Should not played with ghosts in the night.
    Two corrupted files were uploaded and passed my vicious tests, had to change sdcard to detect the error and did a clean up.
    Sorry for the inconvenience.
    Fortunately I was able to save the market rom and it’s link is above in thread opener. So no ‘light’ (no gapps) version of this rom.
    I’ve played with the rom all day and it’s pretty cool.
    For sure some bugs will be fixed soon.

  14. #29 by Dragos on 14/12/2011 - 21:43

    ja alguem conseguiu instalar?

  15. #30 by 0300166amk. on 14/12/2011 - 22:20

    Boa noite, instalei esta versão muito ansiosamente, mas deparei-me com restarts inesperados e sem qualquer razao ou justificação…
    Que se passa ?
    Desde já MUITOS PARABÉNS PELO EXCELENTE TRABALHO ATÉ AGORA! =)

  16. #31 by next on 14/12/2011 - 22:31

    testado e aprovado ma friend!!!!!

  17. #32 by burak on 14/12/2011 - 22:44

    gsm not working😦 Turkey Vodafone

  18. #33 by Tiago Pinho on 14/12/2011 - 22:55

    Eu já instalei e esta muito porreiro, só não consigo iniciar sessão para ir ao market, estou com a net pelo wi-fi e consigo aceder a net através do browser, mas para iniciar sessão e sincronizar coisas como as horas não consigo!

    • #34 by lpisarra on 14/12/2011 - 23:31

      tens que adicionar uma conta e fazer check em background data em settings accounts

  19. #35 by eu on 14/12/2011 - 22:58

    Sem perceber nda de nada seguido apenas os passos acham que consigo?
    E digam se há algum risco de fazer merda no telemove… Pois se for possível bem capaz eu faça:/

  20. #36 by André Oliveira on 14/12/2011 - 23:04

    Já está instalado mas não lê o sim… Ainda estou a tentar ver o que se passa, pede-me o pin e depois não lê o sim…

    • #37 by Dragos on 14/12/2011 - 23:37

      tens que tirar o pin do sim

  21. #38 by Dragos on 14/12/2011 - 23:47

    como faço para acessar a memoria interna?

    • #39 by lpisarra on 15/12/2011 - 0:05

      usando um explorador (file expert) vais á root e tens como emmc ou mnt/emmc

  22. #40 by ambm on 15/12/2011 - 0:37

    Instalado e a funcionar. No Market quando tento instalar o Skype diz que o telemóvel não é compatível. Como faço para dar volta a isso. Porque detecta sempre o modelo de telemóvel. Existe alguma forma de baixar o aplicativo e depois instalar?

  23. #42 by Nuno Emanuel on 15/12/2011 - 1:06

    Eu passei os contactos para o cartão de memoria mas como faço para importar ? li que tenho de carregar na tecla menu e ir a contas mas não encontro isso -_-“

  24. #44 by inchainspt on 15/12/2011 - 1:36

    Algum tutorial ou explicação de como fazer o adb push? Ja instalei o sdk e respectivo modulo das tools… coloquei a pasta descomprimida (system) com o respectivo csc na mesma diretoria onde se encontra o adb.exe e adicionei o PATH do adb ao windows… ao fazer o adb push system /system/ da error: device not found (telele ligado por usb ao comp)!
    Obrigado.

  25. #45 by Nuno on 15/12/2011 - 2:26

    Boas ! Eu nunca tinha feito uma troca de FW , hoje segui o video do João e consegui meter o ultimo Android , mas acontece que quando desligo o telemovel ele volta ao Limo …como faço para que fique permanente ? cumps

    • #46 by lpisarra on 15/12/2011 - 10:20

      Instala modo PDA o i8320*.tar com o odin em windows. Lê a parte final deste poste https://samsungi8320.wordpress.com/2011/01/07/instalacao-integral-em-windows-android-v0-3m/

      • #47 by Nuno on 15/12/2011 - 20:38

        Boas ! Obrigado pela ajuda , no entanto deparo me com alguns problemas e tenho algumas duvidas , por vezes ele fica lento e aparece uma janela a dizer para forçar a saida da aplicação , e tambem a minha rede wi-fi em casa , não é dectetada e é a que tem o sinal mais forte , com o Limo eu usava sem problemas , agora aparecem todas menos a minha rede , como é possivel ?lol …com isto , tou a correr o android apartir do cartão ou esta no telemovel ?é que por vezes fica msm lento e tambem nao tenho acesso aos 16 gigas acho eu …cumps

  26. #48 by Gh0s7_Hun73r on 15/12/2011 - 3:33

    Instalado já à umas horas e a funcionar bem, sem nenhum restart🙂 o que noto é que o processador fica sempre em utilizaçao alta quando esta blokeado:\ clico numa tecla, o ecran acende e o widget mostra barras altas de uso do processador, com ecran desblokeado o processador acalma imenso. alguma sugestao? desde já parabens😀

  27. #49 by lpisarra on 15/12/2011 - 10:01

    Feel free to uninstall swapper2 (or change the swap file to sdcard or partition) as it might wear your internal memory as it is setup to have a swap file in emmc.

    • #50 by on 15/12/2011 - 10:14

      Hummm… i have swapper 2… does that means my phone may have turned into a brick if I return to Limo? Cause i need it good on limo to send it to the store to repair the touchscreen….

      • #51 by lpisarra on 15/12/2011 - 10:27

        No, no problems to return to limo. It’s only not advisable by r3d4 to use swap file on emmc as I put it in the gho – it might wear the disk with too much use. [Hint: uninstall swapper2 ;]

  28. #52 by next on 15/12/2011 - 10:18

    Nao consiguo fazer transferencias pelo market.pk? Da smp erro

  29. #54 by Dragos on 15/12/2011 - 10:34

    boas. instalei este android e quando recebo uma mensagem ele desliga-se volta aligar e depois nao apanha rede. isso é normal? fui eu que fiz alguma coisa de mal quando instalei? obrigado.

  30. #55 by next on 15/12/2011 - 11:20

    Mas nao consiguo transferir msm nada…e tava com a rom 13 dec allfix e tava a funcionar bem…com esta da smp erro no momento d transferir.

    • #56 by André Oliveira on 15/12/2011 - 13:32

      Suponho que tenhas que tirar o sim para isso eu só assim consigo fazer transferências do market.

      • #57 by lpisarra on 15/12/2011 - 13:48

        Tirar o pin do sim (unlock sim) queres dizer?

      • #58 by André Oliveira on 15/12/2011 - 13:52

        Não para conseguir transferir do market e não dar o erro tenho que tirar o cartão sim para conseguir.

      • #59 by lpisarra on 15/12/2011 - 14:24

        Não me sucede isso com 2 cartões de operadoras diferentes – aliás por wifi é indiferente estar lá o cartão ou não apenas há uma conta associada ao telefone.

      • #60 by André Oliveira on 15/12/2011 - 14:37

        O meu H1 é estranho….😉

      • #61 by lpisarra on 15/12/2011 - 18:20

        Ops, não estranho sucede-me agora o mesmo apenas com algumas apps, outras descarrega bem. Mas o truque de retirar o sim funciona! lol

      • #62 by André Oliveira on 15/12/2011 - 22:12

        loool fico mais descansado…😉

  31. #63 by next on 15/12/2011 - 13:09

    Ei ipisarra esta a dar falha na autenticicacao do gtalk.isto influencia o market?

    • #64 by lpisarra on 15/12/2011 - 13:21

      Não influencia o market.
      È um bug a não autenticação no gtalk: sugiro que uses o titanium e faças freeze ao gtalk (ou mesmo desinstalar).

  32. #65 by lpisarra on 15/12/2011 - 14:38

    gps a funcionar ok agora, não fiz qualquer alteração.

    • #66 by burak on 16/12/2011 - 22:29

      dont working GPS😦

      • #67 by lpisarra on 16/12/2011 - 22:55

        gps is working. you must wait.

      • #68 by burak on 16/12/2011 - 22:59

        I waited 10 minutes, do not get results.

      • #69 by burak on 16/12/2011 - 23:05

        rom update and complate error🙂 thanx. still can not download the file from the market. “file download failure (-101),” he says.

  33. #70 by next on 15/12/2011 - 17:20

    Ei nada feito o market esta marado.da erro a transerir mas kuando reinicio o tlm faz as transferencias.nao da pa atualizar apps atraves do market.a cor da rede tanti wifi como a outra passa de verde a branco pouco tempo dps d ligar o tlm.a bater bateria esta smp a descer mt rapido.com a rom 1é dec allfix n acontecia nada disto😦

  34. #71 by ambm on 15/12/2011 - 18:00

    Amigo Ipisarra, obrigado pela ajuda. Mas não entendi como se altera na raiz o nome do equipamento para Nexus s.

    • #72 by lpisarra on 15/12/2011 - 18:06

      usa o root explorer: e edita em modo texto a file /system/build.prop quando encontrares ro.product.model=GT-I8320 substitui por Nexus S

      • #73 by ambm on 15/12/2011 - 19:01

        Encontrei o ficheiro mas não sei como editar

      • #74 by on 15/12/2011 - 19:34

        Não será Nexus (com “x”)?

      • #75 by lpisarra on 15/12/2011 - 19:58

        Claro. Parece que leva um tempo a ‘actualizar’ o market com o novo nome nexus. Mas creio que sem o gtalk o market não terá problemas. edit: desinstalei o talk e o market voltou a funcionar ok.

      • #76 by ambm on 15/12/2011 - 19:40

        Já consegui alterar o ficheiro depois de seguir este link: http://www.youtube.com/watch?v=6ChTvvmRR6Y

  35. #77 by on 15/12/2011 - 18:51

    a minha bateria rb se foi numa manhã… tá a carregar por usb, e mal lhe mexi hj de manhã…

    • #78 by lpisarra on 15/12/2011 - 18:59

      Houve um retrocesso na bateria em relação a outras rom, sobretudo noto muito gasto em standby ou sleep.

  36. #79 by Tiago Pinho on 15/12/2011 - 19:55

    O meu já esta a funcionar, esta brutal, funciona tudo já consegui iniciar sessão com a minha conta do google e esta tudo a bombar, as apps tipo skype, que aparecem no market como não sendo compatíveis eu procuro no google, saco-as no meu pc, passo o .apk para o cartão de memoria e instalo.

  37. #80 by mk. on 15/12/2011 - 20:53

    Excelente trabalho. Muitos parabéns!
    A proxima rom, talvez seja definitiva, com as “arestas limadas”! =D
    Espero essa nova rom ansiosamente e na esperança que não tenha de mandar o H1 de novo para a garantia por um problema no touch! xD

  38. #81 by next on 15/12/2011 - 23:05

    concorod vamos esperar que os crakes lancem outra rom ja com as arestas limadas….lolo… mas esta esta a funconar con bugs…o market esta marado!!!

    • #82 by lpisarra on 16/12/2011 - 8:07

      Terá com efeito que se fazer uma rom que corrige alguns bugs: a bateria em sleep que teve um retrocesso (já consumia quase nada em standby) e melhorar a sonoridade que afecta tambem as chamadas.
      Entretanto vou fazer um novo upload desta rom (sem o gtalk) para que o market não dê erro.

  39. #83 by Nuno Emanuel on 15/12/2011 - 23:27

    Podia traduzir e postar um tutorial para pôr o 3g a funcionar ?

    Obrigada…

  40. #84 by cuthbergBruno Pereira on 15/12/2011 - 23:29

    Boas! Excelente Trabalho!

    Tenho só um problema…o 3G/GPRS não funciona…alguma sugestão?
    (Vodafone)

    Cumprimentos,

  41. #85 by Luis on 15/12/2011 - 23:40

    Boas, alguem com conhecimentos para isso, podia fazer um video do H1droid a funcionar e colocar no youtube.

  42. #86 by lpisarra on 16/12/2011 - 8:13

    rom update http://www.mediafire.com/file/5msqw6ct94zpqn0/H1droid_111214_market_pisarra_3.zip
    Corrects market error (same rom but no gtalk)

  43. #87 by next on 16/12/2011 - 12:14

    Logo ja a testo.ipisarra como faco para instalar cenas pos 16gb? E k tenho dois jogos k ocupam o sdcard todi.

    • #88 by lpisarra on 16/12/2011 - 12:17

      Só mesmo trocando o sdcard com o emmc em /system/etc/vold.stab

  44. #89 by next on 16/12/2011 - 14:15

    e como se faz isso?

    • #90 by lpisarra on 16/12/2011 - 14:50

      Com o root explorer (ou file expert) abres o ficheiro em modo edit e trocas o sdcard pelo emmc tal como vês aqui:
      *deleted*
      Atenção porem, é que a troca vai desactualizar todas as infos que o android precisa e que estão no sdcard, portanto deve fazer-se isto como se fosse feito um hard reset.

      • #91 by next on 16/12/2011 - 16:24

        entao nao vale a pena trocar né??? pk vai funcionar mal o android??

      • #92 by lpisarra on 16/12/2011 - 16:33

        funciona ateh melhor, mas a troca força um reset ah rom

      • #93 by Dragos on 16/12/2011 - 17:24

        como se faz para abrir o ficheiro em modo edit?

      • #94 by lpisarra on 16/12/2011 - 18:58

        usa o root explorer e faz click insistente em cima do ficheiro, escolhe depois com scroll o open text in edit mode

  45. #95 by next on 16/12/2011 - 16:52

    e o que tenho que fazer depois disso… nao tou a perceber mt bem a cena do hard reset…

    • #96 by lpisarra on 16/12/2011 - 18:53

      Não faças. Fiz isso já há vários meses noutra rom. Acabei de fazer testar agora e não funcionou. Acho que falta algum passo para o mount correcto.

      • #97 by next on 16/12/2011 - 18:57

        tass bem!!! obrigada pela atencao!!

  46. #98 by next on 16/12/2011 - 16:55

    instalei a rom nova e o market nao funciona ah mesma agora diz ate que o aparelho nao e compativel—

  47. #103 by next on 16/12/2011 - 19:15

    ok

  48. #104 by next on 16/12/2011 - 19:23

    ja esta a funcionar ma friend!!! para agora nao te chateio mais lol… abraço

    • #105 by lpisarra on 16/12/2011 - 19:24

      Ainda bem : 0 )

  49. #106 by redworm on 16/12/2011 - 19:25

    instalei td mas isto nao me pede pin do cartao e n ta a encontrar as redes de que podera ser?

    • #107 by lpisarra on 16/12/2011 - 19:28

      tens que tirar o pin do cartão. settings – location & security – check unlock sim

      • #108 by redworm on 16/12/2011 - 19:45

        funcionou fixe🙂, agora outra cena como importo o contactos do sim po tele? é possivel?

  50. #109 by burak on 16/12/2011 - 19:29

    market open and error “the application market (processcom.android.vending) has stopped unexpecdly. plase try again” ?

    • #110 by lpisarra on 16/12/2011 - 19:35

      go to settings – aplications – all apps:
      find market and google framework and click delete data from both and then reboot phone

  51. #111 by lpisarra on 16/12/2011 - 19:54

    importar contactos do sim basta importar em contactos, do 360: http://samsungi8320.freeforums.org/360-people-t65.html

    • #112 by Pedro Abreu on 17/12/2011 - 2:51

      e para quem não usava o 360 e tem os contactos todos no sim?? não ha mesmo outra opção?

      Mas ainda assim testando a pelo menos 24h e a unica coisa mal e que reinicia tempos a tempos… mas i can live with that (better than limo =P)

      Por isso Parabens a todos os envolvidos e muito obrigado por devolverem esperanças a este telefone!

      • #113 by lpisarra on 17/12/2011 - 10:33

        importar contactos do sim basta importar em contactos

  52. #114 by burak on 16/12/2011 - 20:23

    sometimes the phone does not see the sim card. Can cause?

    • #115 by lpisarra on 16/12/2011 - 20:29

      possible lack of the proper csc files?

  53. #116 by burak on 16/12/2011 - 20:32

    I do not know which one. I use turkey.

  54. #117 by burak on 16/12/2011 - 21:01

    market don’t download. Why can not I download. the same for all versions. I did Nexus S instead of the required location in the file değiştirdim.GT-i8320.

  55. #118 by Nuno Emanuel on 16/12/2011 - 21:05

    A lentidão do h1droid poderá-se resolver no futuro ? A passagem da rom para a memoria interna não corrige esta lentidão ?

  56. #119 by redworm on 16/12/2011 - 22:03

    da pa mudar o toque das chamadas?

  57. #120 by burak on 16/12/2011 - 23:15

    The most important problem is. I need a key lock on this phone Can not we make something like in Galaxy?

  58. #121 by redworm on 17/12/2011 - 14:34

    é preciso fazer alguma coisa para as notificacoes e ringtones aparecerem?

  59. #122 by next on 17/12/2011 - 19:13

    a bateria nao dura nada mesmo nao mexendo no tlm :S

    • #123 by Dragos on 17/12/2011 - 22:19

      é verdade a minha nao dura nem um dia

  60. #124 by next on 17/12/2011 - 22:49

    esta sempre a descer dura horas,,,

  61. #125 by IAKAIA on 18/12/2011 - 0:35

    instalei a de 16 de DEC. e sinto a melhoria =) em relaçao a rapidez e etc, a bateria continua igual, mas o market diz que ocorreu um erro e tenho de fechar obrigatoria mente, nao fiz update, fiz o downgrade mas nao consegui fazer o freeze, no titanium so me aparece o opera e nao tem opçao de ADD APP..

  62. #126 by Mauro Henriques on 18/12/2011 - 4:46

    Boas Pessoal. Testei o H1droid e existem ainda algumas coisas a fazer, no meu caso, não tive acesso a 3G, GPS não funcionava e não tinha rede Absolutamente nenhuma. Muitas das vezes bloqueava mudei o Clock para ver se melhorava e nada, enfim já é muito bom terem chegado a este ponto😀 a Música dá perfeitamente, Market não testei a Camera demora algum tempo a ligar e a Gravar está praticamente sempre com Breaks, Clico para gravar e ele entende Start e Stop ao mesmo tempo nao sei se aconteceu a mesma coisa com alguem, Bateria aguentou-se bastante bem, Enfim precisa de alguma rapidez mas estou bastaste contente, Força pessoal estão a fazer um óptimo trabalho

  63. #127 by araujo on 18/12/2011 - 15:50

    Boas amigos, instalei com sucesso esta ultima do ipisarra, o unico problema que estou a ter é nao detecta a minha rede wireless e quando tento entrar noutra rede fica sempre a disser obter endereço ip, por favor sabem que problema sera?
    desde ja muito obrigada aos autores desta pagina.
    cumprimentos

  64. #128 by João Carvalho on 19/12/2011 - 2:58

    As sms não estão funcionais :s quando me mandam sms, recebo sempre a mesma :s
    Mas de resto, está excelente !

  65. #129 by on 19/12/2011 - 13:13

    boa… flashei com a C1 e dps fiz hard reset ou factory rest e o touch agora não falha… mas estava a falhar, tanto com Limo como com android… será que se for á loja(por na garantia por causa do touch) vou fazer figura de otário, ou é mesmo assim e daqui a pouco começa a degradar e a deixar de funcionar outra vez?
    Abraço

    • #130 by lpisarra on 19/12/2011 - 13:17

      Espera uns tempos.
      Acho que vai falhar outra vez mas só mesmo testando.

  66. #131 by Master_K on 19/12/2011 - 14:11

    Boas. Eu tentei por este novo android no meu h1 e de inicio ficou com um ciclo de estar sempre a reiniciar quando chegava ao logo da samsung. Tentei flashar mais uma vez e agora dá erro no Odin e diz:

    “movinad erase failed”

    Entretanto já tentei flahsar com o passos que o moisesfco fez para o recovery e nada.

    Podem ajudar-me?

  67. #132 by joao on 19/12/2011 - 14:47

    Viva ppl tks pelo desenvolvimento…
    uma questão tenho ainda o LIMO com problemas no ecran, já o tenho a 2 anos achas que na vodafone me resolvem o problema ?

  68. #133 by joao on 19/12/2011 - 14:47

    Acham que se colocar o android fica melhor???

  69. #134 by next on 19/12/2011 - 20:23

    ipisarra apos um uzo diario esta rom o tlm breca muito…fica mt lento….. havera solucao futura? abraço

    • #135 by lpisarra on 20/12/2011 - 10:22

      Uso o h1droid desde Março com bastante eficacia. E agora melhorou de taL forma que já dispenso o limo por completo (ainda o usava em férias) porque já tem 3g e camera (falta ainda o video HD). E até tem sms lol
      Mas não o uso para chamadas… quando muito rcebo ou faço uma chamada de vez em quando, uso aqui um cartão mais para internet.
      O r3d4 está a trabalhar justamente na resolução das dificuldades que a sonoridade traz ás chamadas. (E tambem na instalação do SO no oneNand que iria acelerar até 10x o sistema operativo, mas não creio que seja tarefa facil).

  70. #136 by João Carvalho on 19/12/2011 - 20:27

    depois de flashar, cada vez que ligo o tele, ele apenas apresenta o logo inicial da samsung e nao passa daí :s
    Alguem me pode ajudar? :s

    • #137 by João Carvalho on 19/12/2011 - 22:33

      Aliás, com esta ultima rom, quando ligo o tele, aparece letras a azul e ele reinicia constantemente

      • #138 by João Carvalho on 19/12/2011 - 23:50

        Agora já deu mas o CPU está sempre no máximo e o telefone fica lento

      • #139 by Pedro on 02/04/2012 - 22:29

        o que fizeste para ele passar a funcionar? estou com o mesmo problema…..

  71. #140 by Dragos on 19/12/2011 - 22:40

    instalei esta ROM, ponho o telemóvel em standby e quando carrego alguma tecla para desbloquear ele desbloqueia sem ter que deslizar aquela barra. alguém pode ajudar para por isso de volta?

    • #141 by lpisarra on 19/12/2011 - 23:50

      settings cm settings tablet tweaks check disable lock screen

  72. #142 by ambm on 19/12/2011 - 23:05

    Ipisarra depois de instalar a Rom android. O telemóvel funciona mas aparece a informação cartão sd danificado. Já formatei o cartão várias vezes. Já fiz as partições novamente e acontece aempre o mesmo.
    Quando vou para flashar a Rom Limo, o equipamento não passa do logo da Samsung e não consegui iniciar, ou seja, só funciona no sistema Android. Como faço para o telemóvel voltar a funcionar correctamente em Limo. Será que tenho o telemóvel morto para Limo?
    Ajuda por favor.
    Obrigado.

    • #143 by ambm on 19/12/2011 - 23:24

      Se por acaso não me fiz entender acontece isto:
      Ao ligar em Limo aparece este erro “Movinand Data Timeout Error” quando aparece o logo Samsung e depois volta reiniciar e não passa disto.

      • #144 by lpisarra on 19/12/2011 - 23:47

        é levar á garantia. o disco deve estar ko.
        pode funcionar apenas com instalacao via sdcard limo ou android

  73. #145 by Dragos on 21/12/2011 - 19:01

    as vezes ligo o telemóvel e não reconhece o SIM. porque?

    • #146 by IAKAIA on 21/12/2011 - 21:05

      Tens a certeza que não reconhece o SIM? As vezes demora é mais tempo a reconhece-lo…

      São varios os factores que podem contribuir para isso…

      • #147 by Dragos on 21/12/2011 - 21:20

        tenho a certeza, as vezes reconhece o SIM mas outras nao. tenho que reiniciar o telemovel varias vezes ate voltar a reconhecer o SIM.

    • #148 by next on 21/12/2011 - 21:44

      isso tb m acontece… o simbolo da rede o 3g so funciona quando esta de cor ver o market tb funciona assim… mas esta quase sempre branca tb tenho que reinicia lo ate ficar verde…

  74. #149 by Nuno Cruz on 21/12/2011 - 21:33

    não sei se tem alguma coisa a ver, mas pode ser que o teu sim seja já muito antigo, e há telemóveis que não funcionam bem com eles, pelo menos foi o que me disseram ha uns tempos, troquei de cartão e nunca mais deu problemas, mas não teve nada a ver com o H1, ou foi com um Nokia 6600 ou com um N70, já não me lembro. se for esse o caso, podes pedir uma segunda via do cartão

  75. #150 by Dragos on 21/12/2011 - 23:42

    alguem sabe trocar os toques das chamadas e sms? é que o meu não reconhece nenhum toque.

  76. #151 by BIN on 22/12/2011 - 11:45

    no meu telemóvel a hora está sempre 1 hora a frente (como se fosse a hora de Espanha), mesmo acertando a hora ele passado pouco tempo avança um hora, este problema acontece com qualquer rom seja limo ou android, pensei que está rom resolvia este problema. tb ja alterer o fuso horário para acertar mas nada. alguem sabe como resulver este problema? esta rom está mt mais estável e parece que a bateria aguenta ou pouco mais que a anterior, tb tenho o problema do filmar como já foi dito pelo “Mauro Henriques on 18/12/2011” parabéns pelos sucessivos avanços neste projecto.

    • #152 by on 22/12/2011 - 12:16

      usei durante 3 dias e isso tb me aconteceu. Acerto a hora mas dps ela volta a atrasar, mas o problema das sms’s com vodafone ainda acontece. não recebo em duplicado ou triplicado, mas… tb n recebo outras que devia receber. enquanto isto não estiver resolvido, ainda não vou usar diáriamente….

      • #153 by Nuno Cruz on 22/12/2011 - 15:40

        isso em principio deve de ser por teres o relogio a acertar as horas automáticamente, com as das antenas vodafone. no android, vais a “definiçoes” “data e Hora” e vê se tens um “visto” no “automático”, se tiveres tira, assim deve resolver o teu problema. e no limo, deve-se passar o mesmo, mas agora não sei de cor os menus que tens de ir para desactivar isso

  77. #154 by on 22/12/2011 - 16:23

    …ou não…

    • #155 by BIN on 22/12/2011 - 23:57

      Também já tinha feito isso de desactivar horas automaticamente e não deu resultado tanto no android como no limo.
      Agora fiquei foi sem rede como está rom mesmo desligando e voltar a ligar o telemóvel, tive que voltar ao limo para poder telefonar e mandar sms😦

  78. #156 by jneves on 23/12/2011 - 3:57

    Ipisarra, olá, olha segui o vídeo passo-a-passo mas no programa Ghost_11.5 da Symantec não consigo sequer abrir o ficheiro .gho que disponibilizaste. Estou a usar windows 7 64 bit, mas fui às propriedades do programa e alterei para compatibilidade com windows xp service pack 3. Mesmo assim, vou à pasta dos Downloads(onde guardei o ficheiro .gho) já dentro do Ghost_11.5, e não o encontro, impossibilitando a partição. Ajudas-me?

  79. #157 by dmitryi on 23/12/2011 - 15:17

    Boa noite. Há uma questão que eu queria colocar. O meu H1 já esteve 2 vezes(última em junho de 2011) em reparação e sempre com problemas de touch. Actualmente tenho outra vez o mesmo problema…Já tentei várias vezes trocar H1 para outro telemóvel e até fiz uma reclamação à Samsung, mas nada resultou. E agora leio no forum que em vez de reparar, Vodafone troca para outro telemóvel. Podia me dizer sff quando deixaram de reparar e como conseguiram trocar o vosso H1? Desde já, agradeço.

    • #158 by on 23/12/2011 - 17:39

      o meu tb… estranhamente, flashei com a c1 e ficou bom…. ja estava naquela que me iam trocar o telemovel……….. bela merda que me aconteceu!😛

  80. #159 by alentejano on 23/12/2011 - 15:54

    Ipisarra, olá, não consigo meter musica nas mensagens e no toque de chamada, apenas tem a opção de silencio… como posso contornar isto???

    • #160 by jneves on 24/12/2011 - 16:51

      pois, isso também me aconteceu, tenta colocar músicas no cartão sd e usa-as como toque😛

      • #161 by alentejano on 26/12/2011 - 23:16

        conseguiram colocar musica no toque de chamadas?

  81. #162 by Tiago Carvalho on 24/12/2011 - 1:34

    Boas noites.

    Digam-me só uma coisa. Dá para utilizar os dois SO’s (Limo e Android) ou se flashar com o android fico sem o Limo?

    Cumprimentos.

    • #163 by IAKAIA on 24/12/2011 - 13:31

      Se tiveres o Limo podes flashar para android e quando reiniciares o telemovel (ou se este se desligar por algum motivo) volta automaticamente para o Limo!

      Talvez na proxima rom eu faça um tutorial… Talvaz…

      • #164 by Tiago Carvalho on 25/12/2011 - 3:07

        Isso era de louvar😀

        Cumprimentos e Feliz Natal.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: